Forum

PRO

new (used) Etesia 46 push mower, can't get to start

I bought a used mower the other week. Just tried to start up for the first time but won't start.

Looked for prime button but don't see one?

arrived with oil & fuel, turned revs to max, pull started cable and nothing

Reputable seller so presume I'm doing something wrong. Any ideas?

Thanks

You need to be a member of Landscape Juice Network to add comments!

Join Landscape Juice Network

Email me when people reply –

Replies

  • PRO
    What engine is fitted ?

    1/ check it really does have fuel. Many mowers will normally be shipped 'dry' for safety reasons

    2/ check HT lead is connected

    3/ are holding the OPC handle in

    3/ the choke becomes engaged as part of moving the engine speed cable fully - you should feel a notch as you move from engine to 'Start' (choke) position

    4/ could choke have already been on and you flooded it...
    • PRO
      To add to what Gary said check it's really got oil in it too!
      Seems odd that it would be shipped with either in it!
    • PRO

      Honda engine

      I checked dipstick & took off fuel cap to check both as I expected them to be empty but weren't.

      What is the HT lead?

      Presume the OPC handle is the bar you hold in which keeps the mower running 

      Choke could be my issue. Turned the rev thing round to max, wouldn't seem turn further clockwise up to the choke symbol 

      There was literally no noise being made by me pulling the starter cable, not trying to turn over

      • PRO
        The ht lead comes off the spark plug make sure it's connected properly.&lt;br/&gt;<br/>
        Check the fuel switch is open as busy bee said. It's between the tank and the carb on the fuel line.
        You say no noise was being made by the engine but could you feel the engine turning when pulling the cable?
  • PRO
    Check fuel switch if fitted is open, have often turned those off when cleaning and forget to turn on much to the amusement of the guys using them later.....
  • PRO

    Prime button? Never seen a commercial grade mower with a primer bulb on it before. Check that the cable is not too stretched and is actually pulling the OPC enough to allow the engine to start.

    • PRO

      If you have checked the methods already suggested and still no joy !

      You say mower was shipped with oil and fuel in situ . ? If it was shipped by a dedicated courier of machinery i would rule this suggestion out but otherwise the mower may have being mishandled on route and laid on its side for a few hours .

      I was always taught to lay a mower on the oil filler side if it has to be laid on its side or tilted backwards to prevent the oil making contact with the engine .

      I have also known a mower to be overfilled with oil which was the cause of non starting but this was visible as the air filter was saturated with oil .

      Hope you have managed to get the mower started .

      • PRO

        well, fuel switch wasn't opened haha.

        I've never used an industrial mower before, so didn't know there was one lol. Now I do. After a little play with rev settings got it started fine.

        Even after mowing my back lawn, when I moved to my front lawn it still wanted to be at max revs, is that normal?

        • PRO

          I can't speak for your Etesia push model i am not familiar with it but others may be perhaps on this site but my pro Toro just rev's grumpily when cutting short stretches the engine doesn't really sound smooth and fully operational until it's got a good stretch to go at , hence my obsession with small domestic petrol mowers for tiny lawns they seem to fit the bill .  brilliant you got your mower working , such great advice again on LJN .  

This reply was deleted.

Landscape industry Jobs

Experienced Grounds Maintence operative

Employer: IH MOWING LTD

Job Type: Full Time

Location: Nuneaton

An opportunity to join an expanding Grounds Maintenance Company based in Warwickshire. The ideal candidate will have experience and Knowledge of… Continue

Skilled Landscaper

Employer: Abbeyfield Landscapes

Job Type: Full Time

Location: Bristol uk

Abbeyfield Landscapes is a Southwest Landscaping and ground maintenance company and we are looking for a dedicated landscaper to… Continue

Skilled landscaper

Employer: Brett Hardy Landscapes Ltd

Job Type: Full Time

Location: Bath

Skilled landscaper required to join our team working for a busy & expanding garden design & landscaping company. We are a proud… Continue

Latest blog post

Trade green waste centres

Start a landscaping business

LJN Sponsor

Advertising

Technical landscaping books

Blogs